Visma Lønn versjon 12.00 er nå tilgjengelig

Versjon 12.00 av Visma Lønn er nå klar for nedlasting på Visma Community. 

Noen nyheter i den siste versjonen er:

  • Forbedret integrasjon med Visma.net tjenestene
  • Forbedret avstemming mot A-melding
  • Helt nytt grensesnitt

Husk at oppgraderingen må foretas på server. Du må ha minst versjon 11.10 for å kunne oppgradere til versjon 12.00.

MERK! Det vil også komme en fullversjon (12.10) rett før jul som alle må installere før innrapportering av januar 2018. Det vil være mulig å oppgradere rett fra versjon 11.10 til versjon 12.10. Dvs. at versjon 12.00 ikke må installeres.

Vi anbefaler likevel at du tar kontakt med oss snarlig for å avtale oppgradering til versjon 12.00. Oppgradering til versjon 12.10 vil da gå fortere, og trenger ikke være på plass før første lønnskjøring i 2018. 

Følgende systemkrav må være på plass før oppgradering: 

Systemkrav klienter:

Windows 8.1 eller Windows 10.

 

Systemkrav server:

Windows 2012 eller Windows 2016.

SQL server 2012(Express), SQL 2014(Express) eller SQL 2016.  

 

Du kan lese mer om den nye versjonen på Visma Community.

Kontakt oss idag for å avtale oppgradering av Visma Lønn

0 replies

Legg igjen et svar

Want to join the discussion?
Feel free to contribute!

Legg igjen en kommentar

Din e-postadresse vil ikke bli publisert. Obligatoriske felt er merket med *